Delayed email messages for some Complete Control customers
Incident Report for House of Control
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 16:22 CET
Investigating
Due to an unforeseen error, some emails from Complete Control were queued instead of being delivered to their recipients promptly. As soon as this was discovered, we attempted delivery of all queued messages. This has caused some customers to receive emails this afternoon that were supposed to be delivered a while ago. We apologize for this and will continue investigating to find the root cause and all affected areas. The issue causing the incorrect message queuing has been rectified.
Posted Feb 06, 2024 - 17:58 CET
This incident affected: Complete Control (Region - Norway, Region - Denmark, Region - Cloud).