[Complete Control] - Service Disruption in Cloud region
Incident Report for House of Control
Resolved
We have been monitoring the service for 24 hours following an issue caused by resource depletion on one of our servers. Thankfully, there have been no new issues during this period.

New metrics have been added to our monitoring system, and alarms have been set up. This will enable our operations team to catch similar events in the future before they can affect our services.
Posted Oct 24, 2023 - 11:16 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2023 - 11:11 CEST
Investigating
We are currently experiencing a disruption causing slow or unresponsive service in our Cloud region.

Our Operations team is working to identify the root cause and implement a solution.

We will send an additional update in 60 minutes or less.
Posted Oct 21, 2023 - 08:00 CEST
This incident affected: Complete Control (Region - Cloud).