Complete Control- Service Disruption
Incident Report for House of Control
Resolved
This incident has been resolved.
Posted Oct 18, 2024 - 14:54 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2024 - 14:00 CEST
Update
The issue has been resolved. All services are now operating normally. Logged-in users can refresh their page (ctrl+f5)
Thank you for your patience. If you encounter any further issues, please reach out to our support team.
Posted Oct 17, 2024 - 13:24 CEST
Investigating
We are currently experiencing a service disruption in our production environment. Our technical team are working to identify, and to resolve it as quickly as possible. During this period, some services may be unavailable or experience degraded performance.
We will provide updates on the progress and notify you as soon as the issue has been resolved. We apologize for any inconvenience this may cause and appreciate your patience and understanding.
If you have any questions or need further information, please don’t hesitate to reach out.
Posted Oct 17, 2024 - 13:17 CEST