Degraded performance for Danish customers
Incident Report for House of Control
Resolved
Resource availability has been improved recently and this issued is resolved.
Posted Mar 15, 2024 - 16:21 CET
Update
Some improvements have been made, and we will continue to monitor the situation and work on further improvements.
Posted Dec 08, 2023 - 18:09 CET
Investigating
We are currently experiencing a high server load in our Danish region. This impacts Danish customers giving increased response time in the application. We are working on resolving the issue.
Posted Nov 28, 2023 - 11:57 CET
This incident affected: Complete Control (Region - Denmark).