Login issue - Region - Norway
Incident Report for House of Control
Resolved
This incident has been resolved.
Posted Dec 08, 2023 - 18:07 CET
Monitoring
The issue is identified and a fix is possible. If you still experience an issue, please contact House of Control Support.
Posted Nov 17, 2023 - 11:31 CET
Identified
House of Control Group AS was listed as the owner of the domain houseofcontrol.no. Because House of Control Group AS no longer exists as a company, the domain was transferred to House of Control AS. This transfer took place on 10 November this year.

When a change of ownership is made for a domain, the domain is deleted and re-registered. Some providers/companies have a security mechanism that blacklists a domain when a change of ownership is made. This has been identified as the root cause of the login problems.

We are working on describing a solution to customers affected by the incident. The solution is that the domain houseofcontrol.no (and a few subdomains) must be whitelisted again, and this must be done on the customer's side, by the customer's network administrator. The affected customers will be contacted by their Customer Success Manager.
Posted Nov 15, 2023 - 12:13 CET
Update
We are continuing to work on this case with high priority. An update will be posted as soon as we have more information, and at the latest before noon Wednesday.
Posted Nov 14, 2023 - 18:49 CET
Update
Still investigating, seems to be an issue primarily for Citrix users.
Posted Nov 14, 2023 - 12:17 CET
Investigating
Dear customer,
We would like to inform you about an ongoing login issue that may affect some of our customers. We understand that login is critical to access our services, and we are working diligently to resolve the problem as quickly as possible.
Posted Nov 14, 2023 - 09:06 CET
This incident affected: Complete Control (Region - Norway).