Batch jobs stopped
Incident Report for House of Control
Resolved
This incident has been resolved.
Posted Dec 08, 2023 - 18:06 CET
Identified
An incident in Complete Control resulted in reduced service quality with our services. We discovered today that our nightly batch jobs had stopped, and that this had happened some time ago. This caused a significant amount of emails to be delayed in delivery to our customers.

The job that had stopped was restarted manually. As a consequence of restarting jobs and sending emails, we have also registered slowness in the system, which has had side effects on some other functions.

We deeply apologise for the inconvenience this incident has caused to the affected customers.

Root cause analysis continues
Posted Nov 16, 2023 - 15:56 CET
This incident affected: Complete Control (Region - Cloud).