Complete Control - Digital signature instability when used with Danish MitID
Incident Report for House of Control
Resolved
This incident has been resolved.
Posted Nov 10, 2023 - 21:30 CET
Identified
Customers using digital signature functionality with Danish MitID may currently experience intermittent problems. This is due to issues at our sub-providers. If you experience problems, we advise you to try again later.
Posted Nov 10, 2023 - 17:21 CET
This incident affected: Complete Control (Region - Norway, Region - Denmark, Region - Cloud).